rsync - mkstemp failed: Permission denied (13)

Error:  rsync - mkstemp failed: Permission denied (13)

cause: wrong permission where you want to upload file

solution: make sure you have the right permission for the user with which you are uploading the file to the instance



rsync -avhe   'ssh -i taclogisticsnewcom.pem'  rsync -avhe   'ssh -i taclogisticsnewcom.pem' tacportal_db.sql  centos@13.126.16.79:/home/centos/

here the user is centos and check the permision of /home/centos folder by ll


Comments

Popular posts from this blog

how to install internet download manger in linux

premium url shortener

convert direct traffic to organic